A320 Русский Форум

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » A320 Русский Форум » Другие Устройства\Гаджеты » Gemei A330 Проблемы


Gemei A330 Проблемы

Сообщений 1 страница 30 из 177

1

День добрый. Вчера консоль только приехала (версия без мультиплеера, к слову), сразу же обновил оную до 1.1. осле чего и начались проблемы. Во внутреннюю память теперь невозможно записать вообще ничего. Процесс зависает и не отвечает. Пробовал разные кабели - не помогло. При попытке форматирования девайс отваливается. Есть идеи как исправить?

Теги: gemei a330, trobles

0

2

Попробуй скачать версию 1.0 для нее, у меня на обычной версия 1.1 стоит нормально...

0

3

Сделал анбрик - помогло. К слову, нельзя было прошить 1.0, ибо

Во внутреннюю память теперь невозможно записать вообще ничего.

0

4

кто-нибудь еще fashion версию прошивал? это индивидуальная проблема или же во всех A330 без  беспроводного модуля такая проблема?

0

5

G0rin написал(а):

кто-нибудь еще fashion версию прошивал? это индивидуальная проблема или же во всех A330 без  беспроводного модуля такая проблема?

Я прошивал, никаких проблем не наблюдаю.

0

6

хорошо, ибо без эмуля snes было бы оочень грустно. По сети уже ходят слухи что не пршивается эта версия, рад услышать что это не так.
xHR
а вы повторно прошивать не пробовали? может просто прошивка некорректно встала?

0

7

много где натыкался на возможные трудности при подключение устройства к линуксу, по этому вопрос, если например файл прошивки закинуть на карту памяти и уже штатным образом перекинуть в память устройства то прошивка запустится?

0

8

> а вы повторно прошивать не пробовали? может просто прошивка некорректно встала?
Я же говорю, ничего никуда залить не выходит. В т.ч. прошивку. Только из консоли на комп
> о этому вопрос, если например файл прошивки закинуть на карту памяти и уже штатным образом перекинуть в память устройства то прошивка запустится?п, не наоборот.
Я тоже пробовал - ничего =)

К слову, проблема решилась анбриком. http://habrahabr.ru/blogs/gadgets/118993/

0

9

http://habrahabr.ru/blogs/gadgets/11899 … nt_3884007 - а в этой ветке пишут о проблемах в линуксе. Насколько я понял, их тоже успешно решили.

0

10

Сегодня пришла Gemei A330E. Перепрошил на версию 1.1. Всё нормально, ничего не виснет, НО теперь появилась разделение в меню игры на "Internet Game" и "Single Play" ("3D Games" или что-то, ведущее к нативным играм gemei уже нету). И теперь все каталоги с необходимой инфой надо выбирать вручную. Тоесть например нажимаешь посмотреть видео -> тебя кидает в корневую папку консоли и дальше открываешь Video и выбираешь необходимый файл - тоесть много лишних действий. Можно ли настроить папки по умолчанию, как было в прошивке 1.0 и почему на Gemei A330E (без радиомодуля) с этой прошивкой появилась опция Internet Game?

0

11

В опциях выбери Settings =- Browse \type =- All Files.
А динговские игры лежат в папке Application.

0

12

а после прошивки вообще изменения заметны какие либо? я тут обнаружил что эмуль snes есть и для версии 1.0. Сильно ли улучшено качество эмуляции в новой версии прошивки? и добавлены ли новые фичи какие?

0

13

От тут не скажу - не сравнивал.

0

14

всем привет,
прошился недавно по незнанию версией 1.2 для dingoo a330, вместо 1.1 для gemei a330

теперь при включении цветные полоски и всё

при подключении через лоадер с помощью сд-карточки ничего не происходит, пробовал разные 2gb, 8gb, 256mb, пробовал разные оси, разные компы, ноуты.. толку нет

при включении с зажатыми L + X вижу экран прошивки и сообщение same fireware version (видимо китайцы имели ввиду firmware)
через секунду показывается чёерный экран с двумя пикселями слева посередине

незнаю что теперь делать, похоже что брик окончательный..

0

15

Анбрик не получился? Я так понял сообщение о карточке к нему относится?
chinachipsdburntools.exe rom.bin drive_name: - попробуйте chinachipsdburntools.exe drive_name: rom.bin так. Если выйдет - отпишитесь.

0

16

короче анбрик никак не получается, я вот думаю раз ни с одной флешкой не сработало, может быть проблема в железе все-таки, возможно контроллер для флешек не работает
либо адаптер для микро-сд какой-то кривой, пока не понятно

сейчас держу устройство включенным, думаю может полная разрядка аккума чем-то поможет

Отредактировано neelts (2011-05-14 01:50:30)

0

17

Дрова точно нормально встали на USB Loader?

0

18

вот здесь подробнее, по идее при подключении устройства должен издаваться звук подключения и иконка в трее, мол идёт установка верно?

или все-таки надо сначала установить, а потом пытаться подключить?

в принципе я делал и так и так, все равно никаких признаков жизни от консоли

0

19

Зажили вниз, подключили USB, подержали секунд 10 для надежности. Зашли в диспетчер устройств, увидели там неизвестное устройство, или Chinachip USB Loader с вопросительным знаком, кликнули на него два раза, выбрали переустановить, указали на папку с дровами в архиве. Дрова встали, вопросительный знак из диспетчера исчез. Теперь можно шить. Будет карта при этом в уст-ве, или не будет - не важно. Дрова встанут так и эдак. Главное, чтобы карта стояла до процесса прожига анбрика.

0

20

в том то и дело что ничего нигде не появляется( вроде бы остается только вариант с проблемным адаптером или контроллером..

по сути то какой бы не подходящей не была прошивка, она же не могла убить возможность грузится с флешки?

0

21

Если не появляется USB Loader, то флешка здесь не причем. Вам в первую очередь дрва на лоадер нужны, а флешка - дело десятое.

0

22

сейчас расклад такой, у меня хрюша сидит в виртуальной машине, тоесть по твоим словам можно понять что семёрка не определяет консоль и соответственно не даёт доступа к устройству в виртуальной машине?

в итоге мне нужна система с хр, без вм?

0

23

На ВМ не пробовал. Но по-идее она ведь не имеет прямого доступа к контроллеру USB. Да и работает через дрова 7ки, если посудить.

0

24

купил миниСД, оказалось адаптер родной действительно не работал, но консоль все равно не определяется пока..

у меня такая просьба к владельцам консоли, кто-нибудь может подключить её к Windows 7 x32 или x64 в режиме USB Loader с флешкой и сказать что происходит,
устройство вообще какие-то сигналы хотя бы подаёт в системе?
мол попытка авто установки или хотя бы ошибки какие-нибудь?

сейчас ставлю хр на старый винт, посмотрим что из этого выйдет

0

25

НА 7ке ничего не происходит. Даже никакие новые уст-ва не выскакивают.
UPD, а нет. Забыл флешку вставить =)
http://s1.ipicture.ru/uploads/20110514/ZBryeTSg.png

Отредактировано xHR (2011-05-14 17:47:50)

0

26

уф, значит есть надежда =)

даже в диспетчере устройств ничего нет?

0

27

Обновил пост выше. Забыл вставить флешку перед тем, как пускать консоль в USB Loader.

0

28

((( эх, но всё равно попытаюсь, раз уж начал установку

0

29

мм, может быть я не так форматирую флешку? сейчас у меня 2ух гиговая миниСД, при формате предлагается два типа размера 32 и 64, я выбрал Default, ну и записывал rom.bin через батник, выводило тоже что и в инструкции, тут видимо все нормально должно быть

0

30

У тебя сама консоль-то компьютером отображается?

0


Вы здесь » A320 Русский Форум » Другие Устройства\Гаджеты » Gemei A330 Проблемы


Рейтинг форумов | Создать форум бесплатно © 2007–2017 «QuadroSystems» LLC