A320 Русский Форум

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » A320 Русский Форум » Dingux » tvout <


tvout <

Сообщений 1 страница 29 из 29

1

появилась откуда то такая проблема. TVout работать стал криво. т.е. изображение 'подвинуто на пол экрана в сторону..........локалпак даже с нуля поставил, че сделать не подскажите??'

Теги: tvout

0

2

перезагружаешься из дингукса с зажатой кнопкой select, пока видеовыход не включится правильно

ха, он что, до сих пор так включается? то есть они вообще ничего не доработали =)

ответь на вопрос про оверклокинг+тв выход, пожалуйста

0

3

да, а если это у тебя всегда так включается с частотой, отличной от 336 мегагерц, то это ответ на мой вопрос про оверклокинг... =) тогда поставь 336 мегагерц =)

0

4

странно, вроде ниче не делал, а он взял и заработал нормально.. :D

Отредактировано RedGy (2011-01-20 20:57:20)

0

5

не радуйся сильно, это не навсегда =)

0

6

уже заметил))) но после пары перезагрузок нормально включается

0

7

Сорри за ламерский вопрос  : а КАК TV-OUT в Дингуксе вообще включается ? Из родной оси всё прекрасно показывает.

Отредактировано Aquastas (2011-11-10 20:41:44)

0

8

в обычном Dingux дело это хлопотное, а вот в OpenDingux всё намного проще. Главное чтобы в эмуляторе была такая возможность.

0

9

MOPE4ok написал(а):

OpenDingux всё намного проще

Ну вот не нравится мне евонное "междумордие" (interface)   :(

0

10

Aquastas написал(а):

Ну вот не нравится мне евонное "междумордие" (interface)   :(

вы испытываете неприязнь к gmenu2x? сочувствую, ибо DMenu и все другие оболочки давно уже топчется на месте.

0

11

MOPE4ok написал(а):

вы испытываете неприязнь к gmenu2x?

Секундочку, уважаемый.... :) http://a320.emulate.su/2011/04/15/gmenu2x-manual4eg/ - Если Вы про это, то оно у меня установлено и очень мне нравится...  Но вот всё время считал, что это Дингукс...  И локалпак у меня установлен 0.35.... В чём я ошибаюсь ?
N.B. Порывшись, я не нашёл для O_D ядро для своего ILI9338 :(

Отредактировано Aquastas (2011-11-11 23:50:07)

0

12

gmenu2x всего лишь оболочка, такая же как dmenu, dinguxmb и иже с ними. в голом виде Dingux так же как и Linux это просто консоль.
плохо искали. вот же оно.
P.S. второй пре-релиз OpenDingux.

Отредактировано MOPE4ok (2011-11-12 07:50:37)

0

13

MOPE4ok написал(а):

gmenu2x всего лишь оболочка

А как отразится установка O_D на работоспособности приложений и эмуляторов ? В списке совместимости я не обнаружил несколько портов и эмуляторов.... Не хотелось бы их терять... В частности PSX4ALL, таймер....

P.S. Уже отразилось :( Действовал  в точности по инструкции : скачал, переименовал, установил, сразу дефрагментировал карту (2 Гб) JkDefrag.exe -a 5 H:\zImage H:\rootfs, вставил и включил....В итоге : Дингукс не грузится ВООБЩЕ.
P.P.S. Нашёл причину. Это файл rootfs. Видимо, что-то там не допилено....

Отредактировано Aquastas (2011-11-12 13:18:39)

0

14

в rootfs всё впорядке.
по поводу сабжа. думаю что TV-Out не стоит таких мучений.

0

15

MOPE4ok написал(а):

думаю что TV-Out не стоит таких мучений.

Самое удивительное : у меня аналогичная мысль.... Просто хотелось эмулятор Спектрума на большой экран выпустить... Мелкое там всё.....

0

16

Ребята, подскажите пожалуйста, у меня к ТВ вообще не подключается, в чем может быть проблема?
Пробовал на прошивке 1.2 и Dingux

0

17

я так понял - "не подключается" - "штекер в гнездо не влазит". значит, не в то гнездо пихаете.

опишите что делаете более конкретно

0

18

krako,я все делал как в инструкции: подключаю кабель (на 2-х телеках проверял), выбираю пункт "Подключение к ТВ", после чего на Динге появляется черный экран и больше ничего не происходит.

0

19

soxos написал(а):

выбираю пункт "Подключение к ТВ",

В видео-вход телевизора пхается ЖЁЛТЫЙ штекер. Это раз. Второе - видеокабель от Динги пхается в отверстие возле карты памяти. Это работает на прошивке 1.2, на Дингуксе (не Опен) это не работает. Если на НативОС не включится картинка на телевизоре - пробуй "прозвонить" кабель - возможен обрыв. И ещё : в Динге в настройках тв выбери систему PAL

Отредактировано Aquastas (2011-12-03 23:31:07)

0

20

Aquastas, я еще пока не совсем туповат, да, ЖЕЛТЫЙ подключил в ЖЕЛТЫЙ, все как надо и систему PAL ставил, все варианты проверил, провод подключил куда нужно (на нижней панели), ибо по-другому не реально! провод вчера только распаковал, он абсолютно новый! до этого никогда не пробовал подключать приставку к ТВ.

Отредактировано soxos (2011-12-03 23:46:55)

0

21

soxos написал(а):

не пробовал подключать приставку к ТВ.

В некоторых моделях телевизоров есть несколько видеовходов. Пробуй переключать входа телевизора при включенной приставке (с включённым подключением к ТВ).

0

22

Aquastas написал(а):

Пробуй переключать входа телевизора при включенной приставке (с включённым подключением к ТВ).

все перепробовал, результат - черный экран и все...

0

23

soxos написал(а):

все перепробовал, результат - черный экран и все...

Тогда ОЙ.

0

24

в настройках видеовыхода попробуй поменять N на P это ntsc и pal системы цвета... может у тебя телику не нравится ntsc...

если не заработало

включи тв-выход, чтобы экран динги потух, и прислони штекер заведомо исправных наушников в жёлтому штекеру кабеля, так чтобы каждый из железных контактов жёлтого штекера контактировал с одним из железных контактов штекера наушников. если в наушниках (или в одном из них) услышишь гудение с частотой 50гц - видевыход работает, кабель исправен, проверяй телики. если не услышишь - неисправен видевыход динги, либо кабель.

кабель без особых приборов тоже проверить просто... например замкнуть железкой между собой все 4 контакта 3,5мм штекера видеокабеля, и втыкать каждый из штекеров (белый, красный, жёлтый) в гнездо аудиовыхода телевизора, при этом включив звук телика погромче. если при втыкании звук делается тише - канал кабеля исправен, проверяешь другой. так все три. если все три исправны - дело в динге.

0

25

krako написал(а):

в настройках видеовыхода попробуй поменять N на P это ntsc и pal системы цвета...

пробовал все варианты

krako написал(а):

включи тв-выход, чтобы экран динги потух, и прислони штекер заведомо исправных наушников в жёлтому штекеру кабеля, так чтобы каждый из железных контактов жёлтого штекера контактировал с одним из железных контактов штекера наушников. если в наушниках (или в одном из них) услышишь гудение с частотой 50гц - видевыход работает, кабель исправен, проверяй телики. если не услышишь - неисправен видевыход динги, либо кабель.

подключил, в наушниках появились еле слышные шипения (очень тихие!)

0

26

ну знач видеовыход у тебя неисправен... гудение должно быть, а не шипение. и довольно громкое =)

0

27

soxos Без паники! у меня такая же фигня была :) я даже приставку сначало разобрал, думал там где непропаяно, но все оказалось намного проще, виноват был провод! При прозвонке цешкой (тестером) вроде бы все было нормально, все концы звонились и небыло обрывов, но при более детальном анализе выяснил что жилка передающая видеосигнал замыкала на массу (т.е. на общий провод), после чего я немного раскачал металическую часть штекера в его пласмассовой ручке, замыкание пропало и все заработало :)
Через какое то время замыкание сного востановилось, поэтому иногда приходится повторять процедуру раскачки :) или можно кардинально расхерачить штекер и запаять его по нормальному, без коротышей.
Че сделаеш, криворукие китайцы даже не проверяют свои провода!

0

28

Ramiros, спасибо большое, буду "химичить" с кабелем :) ладно Китайцы, а продавцы не проверяют что ли свой товар?

0

29

Не заметил отсутствия бубна при включении tv-out на Opendingux. Ума не приложу как включить. Экран 9338

Отредактировано kandibober (2011-12-25 02:06:18)

0


Вы здесь » A320 Русский Форум » Dingux » tvout <


Рейтинг форумов | Создать форум бесплатно © 2007–2016 «QuadroSystems» LLC